dere må hjelpe meg

Mine kjære lesere. Det er i slike tilfeller som denne, hvor jeg er så glad for at jeg har blogg, og så mange hyggelige og hjelpsomme lesere! 

Jeg har et veldig stort problem med kameraet, og det går fort utover bloggen min. I dag tok jeg 100 bilder, alle med samme innstillinger, og da jeg skulle legge dem inn på dataen (på den måten jeg gjør det på hver eneste gang) så kom det kun opp 15 bilder. Resten kom ikke opp. Alle bildene er på kameraet og det står ingenting rart på dem, men de kommer altså ikke opp på dataen. Jeg gikk inn på “min data” og fant hele mappen, men det er kun de 15 som vises. Alle de andre er det kryss over!

Jeg slettet de 15 som jeg fikk lagt inn, fra kameraet, og nå er det ingenting som kommer opp. Vet noen hva jeg gjør, eller hva dette er for noe? Jeg har prøvd å legge det inn med kabel og alt, men ingenting fungerer, og jeg er redd for at noe er feil eller ødelagt.

Håper virkelig at noen av dere vet feilen, og at dere forteller løsningen til meg. Isåfall, tusen takk! Nå må jeg sove…. og jeg som hadde tatt så mange fine bilder til dere. Søren. 

26 kommentarer
    1. Jeg vet ikke hva slags format du pleier å ta bildene dine i, men hvis du bare bruker JPEG, så kan det hende de andre er i et annet (feks raw) og derfor ikke vises i vanlig bilde mapper, bare feks adobe bridge. Hvis ikke du allerede bruker råformat og redigeringsprogrammer, da vet ikke jeg hva feilen er : )

    2. Har du minnekortleser? Prøv med det. Hvis du har mac kan du sette det rett inn i maskinen.
      Har du kanskje lagringsplass på kameraet? Kan hende minnekortet ditt er fullt og at de har lagret seg selv for at du ikke skal miste de. Det beste er å formatere minnekortet og prøve på nytt, men da mister du jo alt =/
      Husk at du ikke må slette ett og ett bilde på kameraet, for da kan du fucke opp minnekortet ditt.

    3. Hm, jeg må konvertere bildene fra naf til jpeg for å legge de inn på dataen. Vet ikke om jeg klarer å forklare det ordentlig men..
      Jeg må hvertfall ha et fotoprogram som er litt mer avansert enn iphoto for å få opp bildene. Før jeg lastet ned dette programmet så fikk jeg ikke opp bildene. Når jeg da hadde dette programmet så fikk jeg bildene inn, men kunne ikke bruke de på facebook bla. Så jeg må konvertere bildene fra naf-filer, til jpeg. Vet ikke om dette er løsningen for deg, men det funket for meg!

    4. jeg antar at du har tatt bildene med speilrefleks. det kan hende du har endret innstillingen på kameraet til raw format, ved en feiltagelse, og den filen er det ikke alle maskiner som leser. jeg vet mac gjør det, men jeg vet ikke med vanlig pc. bare et tips 🙂

    5. Heihei!
      Du har sikkert kommet nær en instilling på kameraet som gjør at bildene blir “skjult” 🙂
      Det har skjedd med meg før og! Kjæresten min ordnet det, jeg tror han lastet ned et “recovering” program fra download.com. Prøv å google det + navnet på ditt kamera ?
      Håper det hjalp litt!
      Sara

    6. Hei, Nora =)
      Tre spørsmål til deg =)
      1) Hvis jeg får lov til å spørre: Hvilken PC er det du har?
      2) Hadde du forandret på innstillingene mens du tok bilder?
      3) Kan jeg også spørre hvilken kamera er det du har?
      =D =D =D =D

    7. siden du har prøvd å legge det inn med både kabel og prøvd å puttet bare minnebrikken inn i pc å ingenting funkerer da heller! da hadde jeg dratt til en foto butikk som selger sånnt kamera som du har 🙂

    8. nå er ikke jeg akkurat noen ekspert, men lillesøsteren min opplevde det samme med sitt Nikon-kamera (bare at hennes bilder ble slettet 🙁 ). i og med at jeg ikke vet hva slags kamera, bildeinnleggingsprogram eller datamaskin du bruker, så det blir litt vanskelig å komme med tips, men jeg ville enten prøvd å bruke et annet program eller en annen datamaskin. hvis ikke det funker ville jeg henvendt meg til det stedet der hvor du kjøpte kameraet.

    9. Hei, Nora
      Jeg vet ikke hvilket kamera du har eller hvilke formater du vanligvis bruker, men det høres kanskje ut som det har stått på RAW-format og at det av den grunn ikke kommer opp når du laster opp bildene (dersom pcen ikke kan lese av RAW-filene). Det du kan prøve er å gå inn på innstillinger og velge L-format eller L+RAW. Vet ikke om dette var til hjelp, men du kan jo prøve 🙂

    10. man bør ikke slette ett og ett bilde på kameraet. Da kan man risikere å ødelegge minnebrukken siden man bare sletter bildevisningen og ikke selveste bildefilen. Minnekortet blir da tilslutt helt fullpakket. Dette kan føre til at de bildene du har på minnekortet blir ødelagt.
      Anbefaler å få tak i en ny minnebrikke, helst sandisk, da dette minnekortet har rykte på seg for å være mest stabilt. Ta de bildene du skal ha, legg de over på dataen og tolslutt formater minnekortet.
      En annen mulighet kan være at du har kommet norti en liten “bryter” som sitter på høyre side av kortet som man kan flytte opp og ned. Hvis dette er tilfelle, så blir kortet låst. da er det bare å flytte på den, slik at det blir låst opp igjen.

    11. Monica: man bør jo formatere brikkene sine innimellom uansett, for selv når man sletter bildene på PC ligger det igjen skjulte filer man ikke kan slette i utforsker/Finder. Da blir det mindre å mindre plass igjen på brikken. Jeg sletter ofte bilder med kamera, og har ingen problemer med det, sålemge jeg passer på å renske brikken innimellom 🙂

    12. Prøv å formatere minnekortet. Slett alt og gå inn på “meny” på kameraet og bla deg gjennom til du kan trykke “formatere”. 🙂 Det burde fungere 🙂

    Legg igjen en kommentar

    Obligatoriske felt er merket med *

    Takk for at du engasjerer deg i denne bloggen.
    Unngå personangrep og sjikane og prøv å holde en hyggelig tone selv om du skulle være uenig med noen.
    Husk at du er juridisk ansvarlig for alt du skriver på nett.

Siste innlegg